<!DOCTYPE html>
<html lang="en-US">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">	
	<link rel="pingback" href="https://islamicvoice.com/xmlrpc.php" />
	
	<title>Jewish filmmaker charts how  American-Muslim life has  deteriorated under Trump &#8211; Islamic Voice</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Islamic Voice &raquo; Feed" href="https://islamicvoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Islamic Voice &raquo; Comments Feed" href="https://islamicvoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Islamic Voice &raquo; Jewish filmmaker charts how  American-Muslim life has  deteriorated under Trump Comments Feed" href="https://islamicvoice.com/jewish-filmmaker-charts-how-american-muslim-life-has-deteriorated-under-trump/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/islamicvoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='https://islamicvoice.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://islamicvoice.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://islamicvoice.com/wp-content/themes/timenews/assets/css/custom.css?ver=4.9.10' type='text/css' media='all' />
<style id='custom-style-inline-css' type='text/css'>

		body {
			background-color: #ffffff !important;
			color: #333333 !important;
		}
		#wrapper {background-color: #ffffff !important;}
		.btn-search:hover,
		p a:hover,
		a:hover,
		a:focus,
		a:active,
		#nav ul > li.dropdown:hover > a,
		#nav ul li.active > a,
		#nav ul li a:hover,
		a:hover span,
		.alt-post-foot .post-meta .alt-post-author a:hover,
		.site-pagination span.current,
		#wp-calendar a,
		.single-content a,
		.new-slides .owl-theme .owl-controls .owl-buttons div.owl-prev:hover,
		.new-slides .owl-theme .owl-controls .owl-buttons div.owl-next:hover,
		.keep-reading,
		#alith-tab li:hover a,
		#alith-tab-small a.alith-current-item,
		#alith-tab a.alith-current-item,
		.post-sticky a.post-title,
		.post-sticky .post-title-normal a,
		.comment-content a
		{
			color: #edbd21 !important;
		}
		.btn-canvas:hover,
		button[type='submit']:hover,
		.search-popup form.search-form input.search-submit:hover,
		a.back-to-top,
		#searchform_topbar button:hover,
		input[type='submit']:hover,
		#home-slider .owl-controls .owl-buttons div:hover,
		#highlight-posts .owl-controls .owl-buttons div:hover,
		#content .alt-post-foot a.keep-reading:hover {
			background: #edbd21 !important;
			color: #fff !important;
		}
		
		#alith-tab,
		#alith-tab-small,		
		#content .alt-post-foot a.keep-reading,
		a.back-404,
		h4.widget-title,
		.sidebar-widget .tagcloud a,.post-tags a,
		.comment-wrapper input[type='submit'],
		.post_content input[type='submit'],
		.comment-wrapper .commentlist li .reply a,
		button[type='submit'].btn-send,
		.search-popup-bg,
		.widget_search .search-submit,
		.search-popup form.search-form input.search-submit		
		{
			background: #281770 !important;
		}
		.alt-banner .widget_alith_slider_widget h4.widget-title {
			color: #281770 !important;
		}
		.alt-banner #home-slider,
		.in-header,
		.topbar,
		.back-to-top,
		#nav ul li .dropdown-menu,
		.alt-banner-poststyle .title,
		.single-header,
		.alt-post figure .alt-img-hover a,
		.single-main-content .single-main-content-bottom,
		.post-nav,
		.blog-related-heading,
		.related_posts h4.related_title,.single-comment-title,
		.archive-header,
		.archive-header .author_box img,
		.search-404 #searchform_topbar input,
		.footer-end,
		.single-more-articles,
		.recent-post h5, 
		.post-title-normal,
		#searchform_topbar input,
		.author-bio,
		.related-meta,
		.search-popup form.search-form input,
		.boxed
		{
			border-color: #281770 !important;
		}

	
</style>
<link rel='stylesheet' id='bootstrap-css'  href='https://islamicvoice.com/wp-content/themes/timenews/assets/css/bootstrap.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://islamicvoice.com/wp-content/themes/timenews/assets/css/font-awesome.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://islamicvoice.com/wp-content/themes/timenews/assets/css/owl.carousel.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='https://islamicvoice.com/wp-content/themes/timenews/assets/css/owl.theme.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='slicknav-css'  href='https://islamicvoice.com/wp-content/themes/timenews/assets/css/slicknav.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='timenews-transitions-css'  href='https://islamicvoice.com/wp-content/themes/timenews/assets/css/transitions.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='timenews-main-style-css'  href='https://islamicvoice.com/wp-content/themes/timenews/assets/css/main-style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='timenews-custom-style-css'  href='https://islamicvoice.com/wp-content/themes/timenews/assets/css/custom.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='timenews-responsive-css'  href='https://islamicvoice.com/wp-content/themes/timenews/assets/css/responsive.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='alith_theme_slug_fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C500%2C700%7CSpectral%3A400%2C400i%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/islamicvoice.com\/photocrati_ajax","wp_home_url":"https:\/\/islamicvoice.com","wp_site_url":"https:\/\/islamicvoice.com","wp_root_url":"https:\/\/islamicvoice.com","wp_plugins_url":"https:\/\/islamicvoice.com\/wp-content\/plugins","wp_content_url":"https:\/\/islamicvoice.com\/wp-content","wp_includes_url":"https:\/\/islamicvoice.com\/wp-includes\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://islamicvoice.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://islamicvoice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://islamicvoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://islamicvoice.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://islamicvoice.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://islamicvoice.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://islamicvoice.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://islamicvoice.com/wp-content/themes/timenews/assets/js/jquery.slicknav.min.js?ver=1.0.10'></script>
<link rel='https://api.w.org/' href='https://islamicvoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://islamicvoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://islamicvoice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Life Changing Workshop' href='https://islamicvoice.com/a-life-changing-workshop/' />
<link rel='next' title='TALE TIME &#8211; Disappearing Crystals' href='https://islamicvoice.com/tale-time-disappearing-crystals/' />
<meta name="generator" content="WordPress 4.9.10" />
<link rel="canonical" href="https://islamicvoice.com/jewish-filmmaker-charts-how-american-muslim-life-has-deteriorated-under-trump/" />
<link rel='shortlink' href='https://islamicvoice.com/?p=16846' />
<link rel="alternate" type="application/json+oembed" href="https://islamicvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fislamicvoice.com%2Fjewish-filmmaker-charts-how-american-muslim-life-has-deteriorated-under-trump%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://islamicvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fislamicvoice.com%2Fjewish-filmmaker-charts-how-american-muslim-life-has-deteriorated-under-trump%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.0.66.27" /> -->
<link rel="icon" href="https://islamicvoice.com/wp-content/uploads/2019/06/cropped-fav-32x32.png" sizes="32x32" />
<link rel="icon" href="https://islamicvoice.com/wp-content/uploads/2019/06/cropped-fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://islamicvoice.com/wp-content/uploads/2019/06/cropped-fav-180x180.png" />
<meta name="msapplication-TileImage" content="https://islamicvoice.com/wp-content/uploads/2019/06/cropped-fav-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.in-header{padding:5px; border:none;}
.alt-banner{margin-top:2px;}
.btn-canvas {top:6px; right:90px;}		</style>
	</head>


<body class="post-template-default single single-post postid-16846 single-format-standard">

<div class="s-preload">
	<div class="s-loader">
		<div class="sk-cube-grid">
		  <div class="sk-cube sk-cube1"></div>
		  <div class="sk-cube sk-cube2"></div>
		  <div class="sk-cube sk-cube3"></div>
		  <div class="sk-cube sk-cube4"></div>
		  <div class="sk-cube sk-cube5"></div>
		  <div class="sk-cube sk-cube6"></div>
		  <div class="sk-cube sk-cube7"></div>
		  <div class="sk-cube sk-cube8"></div>
		  <div class="sk-cube sk-cube9"></div>
		</div>
	</div>
</div>

<div class="dark-mark"></div>
			<div id="off-canvas" class="off-canvas">	
		<span class="close-off-canvas pull-right"><i class="fa fa-times" aria-hidden="true"></i></span>
					<div id="tag_cloud-3" class="sidebar-widget widget_tag_cloud clr"><h4 class="widget-title"><span>Categories</span></h4><div class="tagcloud"><a href="https://islamicvoice.com/category/book-review/" class="tag-cloud-link tag-link-84 tag-link-position-1" style="font-size: 15.446808510638pt;" aria-label="Book Review (142 items)">Book Review</a>
<a href="https://islamicvoice.com/category/campus-round-up/" class="tag-cloud-link tag-link-68 tag-link-position-2" style="font-size: 13.957446808511pt;" aria-label="Campus Round up (101 items)">Campus Round up</a>
<a href="https://islamicvoice.com/category/children-corner/" class="tag-cloud-link tag-link-76 tag-link-position-3" style="font-size: 17.929078014184pt;" aria-label="Children&#039;s Corner (256 items)">Children&#039;s Corner</a>
<a href="https://islamicvoice.com/category/community-initiative/" class="tag-cloud-link tag-link-94 tag-link-position-4" style="font-size: 8.9929078014184pt;" aria-label="Community Initiative (31 items)">Community Initiative</a>
<a href="https://islamicvoice.com/category/community-round-up/" class="tag-cloud-link tag-link-67 tag-link-position-5" style="font-size: 22pt;" aria-label="Community Round up (658 items)">Community Round up</a>
<a href="https://islamicvoice.com/category/cover-story/" class="tag-cloud-link tag-link-95 tag-link-position-6" style="font-size: 14.851063829787pt;" aria-label="Cover Story (124 items)">Cover Story</a>
<a href="https://islamicvoice.com/category/editorial/" class="tag-cloud-link tag-link-7 tag-link-position-7" style="font-size: 14.156028368794pt;" aria-label="Editorial (107 items)">Editorial</a>
<a href="https://islamicvoice.com/category/enhance-your-word-power/" class="tag-cloud-link tag-link-206 tag-link-position-8" style="font-size: 8.9929078014184pt;" aria-label="Enhance Your Word Power (31 items)">Enhance Your Word Power</a>
<a href="https://islamicvoice.com/category/focus/" class="tag-cloud-link tag-link-145 tag-link-position-9" style="font-size: 8.3971631205674pt;" aria-label="Focus (27 items)">Focus</a>
<a href="https://islamicvoice.com/category/from-here-there/" class="tag-cloud-link tag-link-172 tag-link-position-10" style="font-size: 12.567375886525pt;" aria-label="From Here &amp; There (73 items)">From Here &amp; There</a>
<a href="https://islamicvoice.com/category/global-affairs/" class="tag-cloud-link tag-link-66 tag-link-position-11" style="font-size: 16.836879432624pt;" aria-label="Global Affairs (197 items)">Global Affairs</a>
<a href="https://islamicvoice.com/category/globe-talk/" class="tag-cloud-link tag-link-111 tag-link-position-12" style="font-size: 12.368794326241pt;" aria-label="Globe Talk (69 items)">Globe Talk</a>
<a href="https://islamicvoice.com/category/guidance/" class="tag-cloud-link tag-link-161 tag-link-position-13" style="font-size: 11.475177304965pt;" aria-label="Guidance (56 items)">Guidance</a>
<a href="https://islamicvoice.com/category/hadith/" class="tag-cloud-link tag-link-73 tag-link-position-14" style="font-size: 14.354609929078pt;" aria-label="Hadith (111 items)">Hadith</a>
<a href="https://islamicvoice.com/category/interfaith-harmony/" class="tag-cloud-link tag-link-139 tag-link-position-15" style="font-size: 11.77304964539pt;" aria-label="Interfaith Harmony (60 items)">Interfaith Harmony</a>
<a href="https://islamicvoice.com/category/islam-in-the-west/" class="tag-cloud-link tag-link-64 tag-link-position-16" style="font-size: 14.851063829787pt;" aria-label="Islam In The West (124 items)">Islam In The West</a>
<a href="https://islamicvoice.com/category/issues/" class="tag-cloud-link tag-link-120 tag-link-position-17" style="font-size: 8.7943262411348pt;" aria-label="Issues (30 items)">Issues</a>
<a href="https://islamicvoice.com/category/letters-to-editor/" class="tag-cloud-link tag-link-70 tag-link-position-18" style="font-size: 16.340425531915pt;" aria-label="Letters to Editor (178 items)">Letters to Editor</a>
<a href="https://islamicvoice.com/category/life-relationship/" class="tag-cloud-link tag-link-79 tag-link-position-19" style="font-size: 15.347517730496pt;" aria-label="Life and Relationship (140 items)">Life and Relationship</a>
<a href="https://islamicvoice.com/category/living-islam/" class="tag-cloud-link tag-link-112 tag-link-position-20" style="font-size: 8pt;" aria-label="Living Islam (25 items)">Living Islam</a>
<a href="https://islamicvoice.com/category/matrimonial/" class="tag-cloud-link tag-link-85 tag-link-position-21" style="font-size: 16.439716312057pt;" aria-label="Matrimonial (182 items)">Matrimonial</a>
<a href="https://islamicvoice.com/category/miscellany/" class="tag-cloud-link tag-link-115 tag-link-position-22" style="font-size: 15.347517730496pt;" aria-label="Miscellany (139 items)">Miscellany</a>
<a href="https://islamicvoice.com/category/muslim-perspectives/" class="tag-cloud-link tag-link-147 tag-link-position-23" style="font-size: 8.9929078014184pt;" aria-label="Muslim Perspectives (31 items)">Muslim Perspectives</a>
<a href="https://islamicvoice.com/category/muslims-education/" class="tag-cloud-link tag-link-117 tag-link-position-24" style="font-size: 12.86524822695pt;" aria-label="Muslims &amp; Education (79 items)">Muslims &amp; Education</a>
<a href="https://islamicvoice.com/category/muslim-world-news/" class="tag-cloud-link tag-link-63 tag-link-position-25" style="font-size: 19.219858156028pt;" aria-label="Muslim World News (349 items)">Muslim World News</a>
<a href="https://islamicvoice.com/category/national-affairs/" class="tag-cloud-link tag-link-102 tag-link-position-26" style="font-size: 10.879432624113pt;" aria-label="National Affairs (49 items)">National Affairs</a>
<a href="https://islamicvoice.com/category/news/" class="tag-cloud-link tag-link-1 tag-link-position-27" style="font-size: 10.382978723404pt;" aria-label="News (44 items)">News</a>
<a href="https://islamicvoice.com/category/open-space/" class="tag-cloud-link tag-link-103 tag-link-position-28" style="font-size: 8.1985815602837pt;" aria-label="Open Space (26 items)">Open Space</a>
<a href="https://islamicvoice.com/category/opinion/" class="tag-cloud-link tag-link-93 tag-link-position-29" style="font-size: 12.368794326241pt;" aria-label="Opinion (70 items)">Opinion</a>
<a href="https://islamicvoice.com/category/our-dialogue/" class="tag-cloud-link tag-link-74 tag-link-position-30" style="font-size: 9.9858156028369pt;" aria-label="Our Dialogue (40 items)">Our Dialogue</a>
<a href="https://islamicvoice.com/category/our-dialogue-by-adil-salahi/" class="tag-cloud-link tag-link-119 tag-link-position-31" style="font-size: 9.5886524822695pt;" aria-label="Our Dialogue By Adil Salahi (36 items)">Our Dialogue By Adil Salahi</a>
<a href="https://islamicvoice.com/category/people/" class="tag-cloud-link tag-link-92 tag-link-position-32" style="font-size: 19.517730496454pt;" aria-label="People (371 items)">People</a>
<a href="https://islamicvoice.com/category/politics/" class="tag-cloud-link tag-link-10 tag-link-position-33" style="font-size: 8.1985815602837pt;" aria-label="Politics (26 items)">Politics</a>
<a href="https://islamicvoice.com/category/positive-thoughts/" class="tag-cloud-link tag-link-158 tag-link-position-34" style="font-size: 10.085106382979pt;" aria-label="Positive Thoughts (41 items)">Positive Thoughts</a>
<a href="https://islamicvoice.com/category/profile/" class="tag-cloud-link tag-link-82 tag-link-position-35" style="font-size: 10.68085106383pt;" aria-label="Profile (47 items)">Profile</a>
<a href="https://islamicvoice.com/category/question-answers/" class="tag-cloud-link tag-link-75 tag-link-position-36" style="font-size: 10.482269503546pt;" aria-label="Question &amp; Answers (45 items)">Question &amp; Answers</a>
<a href="https://islamicvoice.com/category/quran-speaks/" class="tag-cloud-link tag-link-72 tag-link-position-37" style="font-size: 13.460992907801pt;" aria-label="Quran Speaks (90 items)">Quran Speaks</a>
<a href="https://islamicvoice.com/category/ramadan-special/" class="tag-cloud-link tag-link-132 tag-link-position-38" style="font-size: 8.1985815602837pt;" aria-label="Ramadan Special (26 items)">Ramadan Special</a>
<a href="https://islamicvoice.com/category/reflections/" class="tag-cloud-link tag-link-81 tag-link-position-39" style="font-size: 11.673758865248pt;" aria-label="Reflections (59 items)">Reflections</a>
<a href="https://islamicvoice.com/category/society-humanity/" class="tag-cloud-link tag-link-183 tag-link-position-40" style="font-size: 10.879432624113pt;" aria-label="Society &amp; Humanity (49 items)">Society &amp; Humanity</a>
<a href="https://islamicvoice.com/category/soul-talk/" class="tag-cloud-link tag-link-101 tag-link-position-41" style="font-size: 13.460992907801pt;" aria-label="Soul Talk (91 items)">Soul Talk</a>
<a href="https://islamicvoice.com/category/special-report/" class="tag-cloud-link tag-link-6 tag-link-position-42" style="font-size: 9.4893617021277pt;" aria-label="Special Report (35 items)">Special Report</a>
<a href="https://islamicvoice.com/category/tidbits/" class="tag-cloud-link tag-link-122 tag-link-position-43" style="font-size: 12.666666666667pt;" aria-label="Tidbits (75 items)">Tidbits</a>
<a href="https://islamicvoice.com/category/update/" class="tag-cloud-link tag-link-99 tag-link-position-44" style="font-size: 14.056737588652pt;" aria-label="Update (104 items)">Update</a>
<a href="https://islamicvoice.com/category/womens-voice/" class="tag-cloud-link tag-link-176 tag-link-position-45" style="font-size: 15.446808510638pt;" aria-label="Women&#039;s Voice (145 items)">Women&#039;s Voice</a></div>
</div>			
			</div> <!--off-canvas-->
			<span class="btn-canvas fa fa-bars show_hide_off_canvas"></span>
		
	
	<div id="wrapper" >
		<header id="header" class="alt-header haslayout">
			<div class="container">
				<div class="in-header header-one">
					<div class="row">
											<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 div-logo">
							<a href="https://islamicvoice.com/"  rel="home">
																	<img src="https://islamicvoice.com/wp-content/uploads/2019/06/ivlogonew-1.png" alt="Islamic Voice" />
															</a>
						</div> <!---.logo-->
						<div class="col-lg-9 col-md-9 col-sm-6 col-xs-12">
							
							<div class="top-search">
							<span class="btn-search fa fa-search icon-button-search"></span><span class="btn-search fa fa-times icon-close-search"></span><form role="search" method="get" class="search-form" action="https://islamicvoice.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</div>
							
															<ul class="social-icon">									
									                <li class="li-facebook"><a class="facebook" href="#" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook"></i></a></li>
                            <li class="li-twitter"><a class="twitter" href="#" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i></a></li>
                            <li class="li-google-plus"><a class="google-plus" href="#" target="_blank" rel="alternate" title="Google+"><i class="fa fa-google-plus"></i></a></li>
                            <li class="li-linkedin"><a class="linkedin" href="#" target="_blank" rel="alternate" title="LinkedIn"><i class="fa fa-linkedin"></i></a></li>
                            								</ul>
								

														<div class="topbar">
								<div class="new-slides">								
									<div id="alithemes-timenews-widget-newsflash-1" class="sidebar-widget widget_alith_newsflash clr">	<div id="news-slider" class="owl-carousel">
		<div class="owl-item">
		<div class="item">
			<p>
				<a class="post-title" href="https://islamicvoice.com/abu-zayd-al-balkhi-the-9th-century-muslim-psychologist/" title="Abu Zayd Al Balkhi: The 9th Century Muslim Psychologist">Abu Zayd Al Balkhi: The 9th Century Muslim Psychologist</a>				
			</p>
		</div>
	</div>
		<div class="owl-item">
		<div class="item">
			<p>
				<a class="post-title" href="https://islamicvoice.com/abul-qasim-al-junayd-of-baghdad/" title="Abul Qasim Al Junayd of Baghdad">Abul Qasim Al Junayd of Baghdad</a>				
			</p>
		</div>
	</div>
		<div class="owl-item">
		<div class="item">
			<p>
				<a class="post-title" href="https://islamicvoice.com/appeal-for-help-assam-flood-and-riots-victims/" title="Appeal for Help Assam Flood and Riots Victims">Appeal for Help Assam Flood and Riots Victims</a>				
			</p>
		</div>
	</div>
		<div class="owl-item">
		<div class="item">
			<p>
				<a class="post-title" href="https://islamicvoice.com/wakf-scholarship-for-muslim-girls/" title="Wakf Scholarship for Muslim Girls">Wakf Scholarship for Muslim Girls</a>				
			</p>
		</div>
	</div>
		</div>
</div>								</div>
							</div>	
														
							
							<div id="nav" class="navbar navbar-default header-mainnav font-heading">
															<div class="head-nav">									
									<div class="menu-mainmenu-container"><ul id="main-menu" class="menu"><li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-103"><a href="https://islamicvoice.com/category/world-news/">World News</a>
<ul class="sub-menu">
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://islamicvoice.com/category/muslim-world-news/">Muslim World News</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="https://islamicvoice.com/category/islam-in-the-west/">Islam In The West</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://islamicvoice.com/category/islamic-heritage/">Islamic Heritage</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="https://islamicvoice.com/category/global-affairs/">Global Affairs</a></li>
</ul>
</li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-105"><a href="https://islamicvoice.com/category/community-round-up/">Community Round up</a>
<ul class="sub-menu">
	<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="https://islamicvoice.com/category/campus-round-up/">Campus Round up</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><a href="https://islamicvoice.com/category/profile/">Profile</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351"><a href="https://islamicvoice.com/category/scholar/">Scholar</a></li>
	<li id="menu-item-389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389"><a href="https://islamicvoice.com/category/art-heritage/">Art &#038; Heritage</a></li>
</ul>
</li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107"><a href="https://islamicvoice.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340"><a href="https://islamicvoice.com/category/life-relationship/">Life and Relationship</a></li>
	<li id="menu-item-339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339"><a href="https://islamicvoice.com/category/reflections/">Reflections</a></li>
	<li id="menu-item-354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://islamicvoice.com/category/health-chart/">Health Chart</a></li>
	<li id="menu-item-353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-353"><a href="https://islamicvoice.com/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352"><a href="https://islamicvoice.com/category/muslim-politics/">Muslim Politics</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106"><a href="https://islamicvoice.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://islamicvoice.com/category/letters-to-editor/">Letters to Editor</a></li>
</ul>
</li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113"><a href="https://islamicvoice.com/category/religion/">Religion</a>
<ul class="sub-menu">
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://islamicvoice.com/category/quran-speaks/">Quran Speaks</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://islamicvoice.com/category/hadith/">Hadith</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="https://islamicvoice.com/category/our-dialogue/">Our Dialogue</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://islamicvoice.com/category/question-answers/">Question &#038; Answers</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://islamicvoice.com/category/special-report/">Special Report</a></li>
<li id="menu-item-469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469"><a href="https://islamicvoice.com/category/matrimonial/">Matrimonial</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-124"><a href="https://islamicvoice.com/gallery/">Gallery</a>
<ul class="sub-menu">
	<li id="menu-item-468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-468"><a href="https://islamicvoice.com/gallery/">Pictures</a></li>
	<li id="menu-item-16526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16526"><a href="https://islamicvoice.com/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305"><a href="https://islamicvoice.com/category/children-corner/">Children&#8217;s Corner</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131"><a href="https://islamicvoice.com/downloads/">eMagazine</a>
<ul class="sub-menu">
	<li id="menu-item-16011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16011"><a href="https://islamicvoice.com/old-archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-16012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16012"><a href="https://islamicvoice.com/subscribe/">Subscribe</a></li>
<li id="menu-item-16017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16017"><a href="#">Advertisement</a>
<ul class="sub-menu">
	<li id="menu-item-16015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16015"><a href="https://islamicvoice.com/advertisement/">Commercial Advertisement</a></li>
	<li id="menu-item-16014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16014"><a href="https://islamicvoice.com/online-advertisement-tariff/">Online Advertisement Tariff</a></li>
	<li id="menu-item-16016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16016"><a href="https://islamicvoice.com/matrimonial/">Matrimonial</a></li>
</ul>
</li>
<li id="menu-item-16067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16067"><a href="#">Workshops</a>
<ul class="sub-menu">
	<li id="menu-item-16068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16068"><a href="http://discoveryourself.in">Discover Yourself</a></li>
	<li id="menu-item-16069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16069"><a href="#">Spiritual Retreat</a></li>
</ul>
</li>
<li id="menu-item-16018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16018"><a href="https://islamicvoice.com/islamic-voice/">About</a></li>
<li id="menu-item-16019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16019"><a href="https://islamicvoice.com/contact-us/">Contact</a></li>
</ul></div>								</div>
													
							</div><!--nav-->
						</div> <!---.col-9-->
					
										</div> <!--row-->
				</div><!--in header-->
			</div> <!--container-->			
		</header>
<div id="main" class="haslayout single-post default">
	<div class="container">
		<div class="row">
			<div class="col-md-12 col-sm-12 col-xs-12">
					
				<div class="archive-header">				
					<div class="bread">
						<ul id="breadcrumbs" class="breadcrumbs"><li class="item-home"><a class="bread-link bread-home" href="https://islamicvoice.com" title="Home">Home</a></li><li class="separator separator-home">  /  </li><li class="item-cat"><a href="https://islamicvoice.com/category/arts-culture/">Arts &amp; Culture</a></li><li class="separator">  /  </li><li class="item-current item-16846"><strong class="bread-current bread-16846" title="Jewish filmmaker charts how  American-Muslim life has  deteriorated under Trump">Jewish filmmaker charts how  American-Muslim life has  deteriorated under Trump</strong></li></ul>					</div>
				</div><!--end bread-->
							</div>
		</div>
		
												
						   <div class="row">
	<div class="col-md-8 col-sm-12 col-xs-12">
		<div class="single-main-content">
			<article id="post-16846" class="post-16846 post type-post status-publish format-standard hentry category-arts-culture">	
				<div class="title-area">		
					<div class="entry-thumbnail">
						<div class="no-thumbnail"></div>
					</div>
				</div>	
				<div class="post-content">
					<div class="single-header">
						<h3 class="post-title">Jewish filmmaker charts how  American-Muslim life has  deteriorated under Trump</h3>	
												<div class="post-meta font-heading">
							<i class="fa fa-calendar" aria-hidden="true"></i>
							<span>August 16, 2019</span>
							<i class="fa fa-user" aria-hidden="true"></i>
							<span class="alt-post-author">							
								<a href="https://islamicvoice.com/author/admin/" title="Posts by admin" rel="author">admin</a>							</span>
							<i class="fa fa-comment"></i>
							<span class="alith-comment-num">
								<a title="Jewish filmmaker charts how  American-Muslim life has  deteriorated under Trump" href="https://islamicvoice.com/jewish-filmmaker-charts-how-american-muslim-life-has-deteriorated-under-trump/#respond">No Comments</a>
							</span>
						</div><!-- end meta -->					
												
											</div>
					<div class="single-content dropcap">
					<h2 style="text-align: center;">Galvanized by the president’s travel ban, director Adam Zucker challenges US citizens to stand up to racism against Muslims in a recent documentary.</h2>
<p>For the last two-and-a-half years, congregants and clergy from Rabbi Sharon Kleinbaum’s synagogue, Congregation Beit Simchat Torah, have shown up every Friday in front of the Islamic Center at NYU in Manhattan. With warm smiles and holding handwritten signs sporting “Shalom/Salaam,” Kleinbaum and friends greet Muslim worshipers arriving for the afternoon prayers. “It’s about the power of being an ally,” Kleinbaum says with regard to the interfaith work the synagogue has undertaken with the neighboring mosque.<br />
This alliance is only one example of Jewish-Muslim solidarity shown in Adam Zucker‘s new documentary film, “American Muslim,” premiering at the San Francisco Jewish Film Festival. The film focuses on the experiences of American Muslims in the Trump era. The film challenges Americans of all faiths or no faith to consider how they are standing up (or not) for those targeted by increasing xenophobia and racism, which has been linked by some to the current administration’s rhetoric and immigration policies.<br />
Director Zucker said his own way of responding to his disappointment at Trump’s election was to pick up his camera and make a film that would introduce viewers to Muslims, about whom the president had made numerous controversial statements during his campaign. For this new project, Zucker set about profiling a handful of American-Muslim New Yorkers of different backgrounds, genders and ages. Finding subjects for the film wasn’t so easy, given that the 61-year-old Jew didn’t know any American Muslims. “New York has a very large Muslim population, and I am a lifelong New Yorker, but I hadn’t really met any Muslims,” Zucker admitted.<br />
According to Zucker, the fact that he is Jewish did not at all bother the people he interviewed and filmed.<br />
“Virtually every American Muslim I spoke to was glad I was there documenting their story. People felt a need to open up, and working on this film opened up for me an unfamiliar world that profoundly moved me,” Zucker said.<br />
Zucker found the framework for his film on January 27, 2017, when Trump signed a controversial executive order effectively targeting Muslim migrants. Zucker documented protests against the ban and tracked the trajectory of legal challenges to it.<br />
It was important to Zucker to reflect the diversity of the American Muslim community, and to dispel misconceptions. More than once, subjects of the film bemoan the fact that many Americans incorrectly think that all Muslims are Arabs, and that all Arabs are Muslims. In fact, most Arabs in the US are Christian.<br />
The film introduces audiences to Dr. Debbie Almontaser, a veteran Yemenite-American educator and activist, and a longtime partner to Kleinbaum in interfaith efforts. Another community activist, Aber Kawas, a young Palestinian-American woman, campaigns for a Palestinian-American priest running for local government. Another featured personality is Mohamed Bahi, a young Algerian-American who founded Muslims ‘Giving Back’, an organization that runs a variety of charity and social programs for residents of the local community Muslims and non-Muslims alike.<br />
The film often emphasizes that unlike post-9/11, American Muslims can now rely on a network of partnerships with interfaith, pro-immigration, and social justice groups to fight the Muslim Ban. Zucker noted that the support is mutual. After the October 27, 2018 massacre at the Tree of Life synagogue in Pittsburgh, Muslims he met while making the film reached out to him.</p>
<figure id="attachment_16729" style="width: 300px" class="wp-caption aligncenter"><a href="https://islamicvoice.com/wp-content/uploads/2019/08/Jewis2.png"><img class="size-full wp-image-16729" src="https://islamicvoice.com/wp-content/uploads/2019/08/Jewis2.png" alt="" width="300" height="480" srcset="https://islamicvoice.com/wp-content/uploads/2019/08/Jewis2.png 300w, https://islamicvoice.com/wp-content/uploads/2019/08/Jewis2-188x300.png 188w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text"><strong>Film-Maker Adam Zucker</strong></figcaption></figure>
<p><a href="https://islamicvoice.com/wp-content/uploads/2019/08/Jewis1.png"><img class="aligncenter  wp-image-16728" src="https://islamicvoice.com/wp-content/uploads/2019/08/Jewis1.png" alt="" width="642" height="401" srcset="https://islamicvoice.com/wp-content/uploads/2019/08/Jewis1.png 1024w, https://islamicvoice.com/wp-content/uploads/2019/08/Jewis1-300x188.png 300w, https://islamicvoice.com/wp-content/uploads/2019/08/Jewis1-768x480.png 768w" sizes="(max-width: 642px) 100vw, 642px" /></a></p>
					</div>
				</div>	
			</article>										
					
					<div class="single-main-content-bottom">
												
													<div class="post_share pull-right font-heading">
	<div class="alt-post-foot">	
		<ul class="post-social-icons">
		<li><i class="fa fa-share-alt"></i><span> Share:</span></li>
		  <li class="facebook">
			  <a class="fb" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fislamicvoice.com%2Fjewish-filmmaker-charts-how-american-muslim-life-has-deteriorated-under-trump%2F%2F&t=" title="Share on Facebook" target="_blank">
				<i class="fa fa-facebook-square"></i>
				<span>facebook</span>
			  </a>
		  </li>
		  <li class="twitter">
			  <a class="tw" href="https://twitter.com/intent/tweet?source=https%3A%2F%2Fislamicvoice.com%2Fjewish-filmmaker-charts-how-american-muslim-life-has-deteriorated-under-trump%2F%2F&text=:%20https%3A%2F%2Fislamicvoice.com%2Fjewish-filmmaker-charts-how-american-muslim-life-has-deteriorated-under-trump%2F%2F" target="_blank" title="Tweet">
				<i class="fa fa-twitter-square"></i>
				<span>twitter</span>
			  </a>
		  </li>
		  <li class="google-plus">
			  <a class="gp" href="https://plus.google.com/share?url=https%3A%2F%2Fislamicvoice.com%2Fjewish-filmmaker-charts-how-american-muslim-life-has-deteriorated-under-trump%2F%2F" target="_blank" title="Share on Google+">
				<i class="fa fa-google-plus-square"></i>
				<span>google+</span>
			  </a>
		  </li>
		  <li class="pinterest">
			  <a class="pt" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fislamicvoice.com%2Fjewish-filmmaker-charts-how-american-muslim-life-has-deteriorated-under-trump%2F%2F&description=" target="_blank" title="Pin it">
				<i class="fa fa-pinterest-square"></i>
				<span>pinterest</span>
			  </a>
		  </li>
		  <li class="reddit">
			<a class="rd" href="https://www.reddit.com/submit?url=https%3A%2F%2Fislamicvoice.com%2Fjewish-filmmaker-charts-how-american-muslim-life-has-deteriorated-under-trump%2F%2F&title=" target="_blank" title="Submit to Reddit">
				<i class="fa fa-reddit-square"></i>
				<span>reddit</span>
			</a>
		  </li>
		  <li class="linkedin">
			  <a class="li" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fislamicvoice.com%2Fjewish-filmmaker-charts-how-american-muslim-life-has-deteriorated-under-trump%2F%2F&title=&summary=&source=https%3A%2F%2Fislamicvoice.com%2Fjewish-filmmaker-charts-how-american-muslim-life-has-deteriorated-under-trump%2F%2F" target="_blank" title="Share on LinkedIn">
				<i class="fa fa-linkedin-square"></i>
				<span>linkedin</span>
			  </a>
		  </li>
		</ul>
	</div>
</div><!-- .post-share -->											</div>
					
				</div>
												<div class="author-bio clr">
					<div class="author-bio-avatar clr">
						<a class="font-heading" title="Visit Author Page"
							href="https://islamicvoice.com/author/admin/"> <img alt='' src='https://secure.gravatar.com/avatar/53c1f9bc4fd90f93904d5ba00f8ed8cb?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/53c1f9bc4fd90f93904d5ba00f8ed8cb?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						</a>
					</div>
					<!--author-bio-avatar-->
					<div class="author-bio-content clr">
						<div class="author-bio-author clr">
							<span class="alt-post-author">By: 						
								<span class="font-heading">
									<a href="https://islamicvoice.com/author/admin/" title="Posts by admin" rel="author">admin</a> 
								</span>						
							</span>
						</div>
						<p class="author_description">
													
						<span class="author_link">
							<a class="font-heading" title="View all posts" href="https://islamicvoice.com/author/admin/"> 
								[ View all posts ]							</a>
						</span>	
						</p>
						
					</div>
				</div> <!--author-bio-->
												
				<!--RELATED-->
									<div class="related_posts sidebar-widget">
	<h4 class="related_title"><span>Related articles</span></h4>
	<div class="recent-post">
	<div id="related-slider" class="alt-categories owl-carousel">
								
				<div class="related-post-box">   

					<div class="post-data">
						<h5 class="post-title-related"><a href="https://islamicvoice.com/largest-kufic-calligraphy/" title="Largest Kufic Calligraphy">Largest Kufic Calligraphy</a></h5>
						<div class="related-meta">
							<i class="fa fa-calendar" aria-hidden="true"></i>
							<span>July 5, 2018</span>
						</div>
						<div class="except">
							Saudi Achieves World Record for Largest Kufic Calligraphy Jeddah: The Saudi Arabian Society for Culture and Arts (SASCA)...							<a class="keep-reading font-heading" href="https://islamicvoice.com/largest-kufic-calligraphy/" title="Largest Kufic Calligraphy">
								More							</a>
						</div>
					</div>
				</div>							
									
				<div class="related-post-box">   

					<div class="post-data">
						<h5 class="post-title-related"><a href="https://islamicvoice.com/the-beauty-of-words/" title="The Beauty of Words">The Beauty of Words</a></h5>
						<div class="related-meta">
							<i class="fa fa-calendar" aria-hidden="true"></i>
							<span>July 5, 2018</span>
						</div>
						<div class="except">
							Islamic art can help people understand Islam, says Kuwaiti calligrapher Fareed Al-Ali Islamic art, especially calligraph...							<a class="keep-reading font-heading" href="https://islamicvoice.com/the-beauty-of-words/" title="The Beauty of Words">
								More							</a>
						</div>
					</div>
				</div>							
									
				<div class="related-post-box">   

					<div class="post-data">
						<h5 class="post-title-related"><a href="https://islamicvoice.com/610-pages-38-artists-and-two-years/" title="610 Pages, 38 Artists and Two Years">610 Pages, 38 Artists and Two Years</a></h5>
						<div class="related-meta">
							<i class="fa fa-calendar" aria-hidden="true"></i>
							<span>June 5, 2018</span>
						</div>
						<div class="except">
							One of the only Qurans ever made from silk fabric has been completed in Afghanistan &#8212; a feat, its creators hope wi...							<a class="keep-reading font-heading" href="https://islamicvoice.com/610-pages-38-artists-and-two-years/" title="610 Pages, 38 Artists and Two Years">
								More							</a>
						</div>
					</div>
				</div>							
									
				<div class="related-post-box">   

					<div class="post-data">
						<h5 class="post-title-related"><a href="https://islamicvoice.com/kalimat-art-exhibition/" title="Kalimat Art Exhibition">Kalimat Art Exhibition</a></h5>
						<div class="related-meta">
							<i class="fa fa-calendar" aria-hidden="true"></i>
							<span>September 14, 2017</span>
						</div>
						<div class="except">
							Sublime Galleria in Bangalore recently showcased Mohammed Hassan Khaleelullah’s calligraphic works. From a young boy tak...							<a class="keep-reading font-heading" href="https://islamicvoice.com/kalimat-art-exhibition/" title="Kalimat Art Exhibition">
								More							</a>
						</div>
					</div>
				</div>							
									
				<div class="related-post-box">   

					<div class="post-data">
						<h5 class="post-title-related"><a href="https://islamicvoice.com/khush-khat-a-celebration-of-islamic-calligraphy-in-kashmir/" title="“Khush Khat”- A Celebration of Islamic Calligraphy in Kashmir">“Khush Khat”- A Celebration of Islamic Calligraphy in Kashmir</a></h5>
						<div class="related-meta">
							<i class="fa fa-calendar" aria-hidden="true"></i>
							<span>August 14, 2017</span>
						</div>
						<div class="except">
							Around 50 students from different schools of downtown Srinagar, artists from Cultural Academy and other artists, had put...							<a class="keep-reading font-heading" href="https://islamicvoice.com/khush-khat-a-celebration-of-islamic-calligraphy-in-kashmir/" title="“Khush Khat”- A Celebration of Islamic Calligraphy in Kashmir">
								More							</a>
						</div>
					</div>
				</div>							
									
				<div class="related-post-box">   

					<div class="post-data">
						<h5 class="post-title-related"><a href="https://islamicvoice.com/haunting-notes-from-the-sitargalli-of-miraj/" title="Haunting Notes from the Sitargalli of Miraj">Haunting Notes from the Sitargalli of Miraj</a></h5>
						<div class="related-meta">
							<i class="fa fa-calendar" aria-hidden="true"></i>
							<span>February 9, 2017</span>
						</div>
						<div class="except">
							There was a time when sitar makers were paid handsomely and even commissioned by Mughal emperors down the ages to make t...							<a class="keep-reading font-heading" href="https://islamicvoice.com/haunting-notes-from-the-sitargalli-of-miraj/" title="Haunting Notes from the Sitargalli of Miraj">
								More							</a>
						</div>
					</div>
				</div>							
			</div>
	</div>
</div> <!--related_posts-->									
								<div class="post-nav clearfix font-heading">
								<div class="prev-post col-md-6 col-sm-6 col-xs-12 text-left">			
			<span  class="arrow"><i class="fa fa-caret-left" aria-hidden="true"></i>
Prev Post</span>
			<a href="https://islamicvoice.com/a-life-changing-workshop/" title="A Life Changing Workshop">A Life Changing Workshop</a>			</div>
						<div class="next-post col-md-6 col-sm-6 col-xs-12 text-right">			
			<span class="arrow">Next Post<i class="fa fa-caret-right" aria-hidden="true"></i>
</span>
			<a href="https://islamicvoice.com/tale-time-disappearing-crystals/" title="TALE TIME - Disappearing Crystals">TALE TIME - Disappearing Crystals</a>			</div>
							</div> <!--post-nav-->
								<!--COMMENT-->
								<div class="comment-wrapper">
					<section id="comments">
						<h4 class="single-comment-title">Comments</h4>
						
<div class="comments-inner clr">
	<div class="comments-title"> 
		be the first to comment on this article	</div>
	<ol class="commentlist">
		</ol>
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/jewish-filmmaker-charts-how-american-muslim-life-has-deteriorated-under-trump/#respond" style="display:none;"><i class="fa fa-times"></i></a></small></h3>			<form action="https://islamicvoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><div class="row"><div class="comment-form-author col-sm-12 col-md-6">
				<label for="author">Name*</label>
				<input id="author" name="author" type="text" placeholder="Your name *" value="" size="30" aria-required='true' />
			</div>
<div class="comment-form-email col-sm-12 col-md-6">
				<label for="email">Email*</label>
				<input id="email" name="email" type="email" placeholder="Email *" value="" size="30" aria-required='true' />
			</div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16846' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</div>	
					</section>	
				</div>
								
				<!--MORE POST-->
				<div class="single-more-articles single-disable-inview">
	<h4 class="widget-title">You might be interested in</h4>
	<span class="single-more-articles-close-button"><i class="fa fa-times" aria-hidden="true"></i></span>
			<div class="single-more-articles-content">
			<a title="What Life Taught Me" href="https://islamicvoice.com/what-life-taught-me/">						
										
			</a>
			<h5>
				<a class="post-title" href="https://islamicvoice.com/what-life-taught-me/" title="What Life Taught Me">What Life Taught Me</a>
			</h5>
			<div class="post-meta">				
				<i class="fa fa-user" aria-hidden="true"></i>
				<span class="alt-post-author">							
					<a href="https://islamicvoice.com/author/admin/" title="Posts by admin" rel="author">admin</a>				</span>
				<i class="fa fa-calendar" aria-hidden="true"></i>
				<span class="date">August 15, 2015</span>
			</div>
		</div>
				<div class="single-more-articles-content">
			<a title="Two Major Threats to the Muslim World" href="https://islamicvoice.com/two-major-threats-to-the-muslim-world/">						
										
			</a>
			<h5>
				<a class="post-title" href="https://islamicvoice.com/two-major-threats-to-the-muslim-world/" title="Two Major Threats to the Muslim World">Two Major Threats to the Muslim World</a>
			</h5>
			<div class="post-meta">				
				<i class="fa fa-user" aria-hidden="true"></i>
				<span class="alt-post-author">							
					<a href="https://islamicvoice.com/author/admin/" title="Posts by admin" rel="author">admin</a>				</span>
				<i class="fa fa-calendar" aria-hidden="true"></i>
				<span class="date">April 15, 2015</span>
			</div>
		</div>
		</div>				
				
								
			</div> <!--end col-sm-8-->
						<aside id="sidebar" class="col-lg-4 col-md-4 col-sm-12 col-xs-12">						
				<div class="theiaStickySidebar">
					<div class="widget-area">
			<div id="alithemes-theme-widget-last-post-4" class="sidebar-widget widget_alith_recent_posts_thumb_widget clr"><h4 class="widget-title"><span>Special Report</span></h4>	
	
	

<div class="last-post-style-four">
	<div class="masonry masonry-columns-2">
			<div class="wow fadeInUp masonry-item ">
			<div class="post-thumb">
														
				<a class="post-title" href="https://islamicvoice.com/round-table-on-muslim-women-rights-and-reality/" title="Round Table on Muslim Women: Rights and Reality">
					<img class="mini-widget-thumb" src="https://islamicvoice.com/wp-content/uploads/2018/12/Flavia-Agnes-Zameer-Pasha-and-Dr-alith-resize-x.-Abusaleh-Sharieff-at-Round-Table-on-Muslim-Womens-rights-and-reality-300x200" alt="Round Table on Muslim Women: Rights and Reality"/>
				</a>
						</div>
			
			<div class="post-meta">				
				<i class="fa fa-user" aria-hidden="true"></i>
				<span class="alt-post-author">							
					<a href="https://islamicvoice.com/author/super/" title="Posts by admin" rel="author">admin</a>				</span>
				<i class="fa fa-calendar" aria-hidden="true"></i>
				<span class="date">December 15, 2018</span>
			</div>
			
			<h5 class="post-title-normal"><a class="post-title" href="https://islamicvoice.com/round-table-on-muslim-women-rights-and-reality/" title="Round Table on Muslim Women: Rights and Reality">Round Table on Muslim Women: Rights and Reality</a></h5>
			
			<div class="except">
				<p>						...</p>							
			</div>
		</div>
				<div class="wow fadeInUp masonry-item ">
			<div class="post-thumb">
														
				<a class="post-title" href="https://islamicvoice.com/a-brainstorming-session-on-minority-education/" title="A Brainstorming Session on Minority Education">
					<img class="mini-widget-thumb" src="https://islamicvoice.com/wp-content/uploads/2018/10/Hindi-alphabet-150x150-alith-resize-x.jpg" alt="A Brainstorming Session on Minority Education" />
				</a>
						</div>
			
			<div class="post-meta">				
				<i class="fa fa-user" aria-hidden="true"></i>
				<span class="alt-post-author">							
					<a href="https://islamicvoice.com/author/super/" title="Posts by admin" rel="author">admin</a>				</span>
				<i class="fa fa-calendar" aria-hidden="true"></i>
				<span class="date">October 15, 2018</span>
			</div>
			
			<h5 class="post-title-normal"><a class="post-title" href="https://islamicvoice.com/a-brainstorming-session-on-minority-education/" title="A Brainstorming Session on Minority Education">A Brainstorming Session on Minority Education</a></h5>
			
			<div class="except">
				<p>
						...</p>							
			</div>
		</div>
				<div class="wow fadeInUp masonry-item ">
			<div class="post-thumb">
														
				<a class="post-title" href="https://islamicvoice.com/minority-morarji-desai-residential-results/" title="Minority Morarji Desai Residential Results">
					<img class="mini-widget-thumb" src="https://islamicvoice.com/wp-content/uploads/2018/06/exam-result-illustration-alith-resize-x.jpg" alt="Minority Morarji Desai Residential Results"/>
				</a>
						</div>
			
			<div class="post-meta">				
				<i class="fa fa-user" aria-hidden="true"></i>
				<span class="alt-post-author">							
					<a href="https://islamicvoice.com/author/admin/" title="Posts by admin" rel="author">admin</a>				</span>
				<i class="fa fa-calendar" aria-hidden="true"></i>
				<span class="date">June 15, 2018</span>
			</div>
			
			<h5 class="post-title-normal"><a class="post-title" href="https://islamicvoice.com/minority-morarji-desai-residential-results/" title="Minority Morarji Desai Residential Results">Minority Morarji Desai Residential Results</a></h5>
			
			<div class="except">
				<p>By A Staff Writer Bengaluru: The Directorate of Minorities, Government of Karnataka has released the SSLC results for th...</p>							
			</div>
		</div>
				<div class="wow fadeInUp masonry-item ">
			<div class="post-thumb">
														
				<a class="post-title" href="https://islamicvoice.com/karnataka-sslc-exam-2018-results-performance-of-muslim-managed-high-schools/" title="Karnataka SSLC Exam 2018 Results &#8211; Performance of Muslim Managed High Schools">
					<img class="mini-widget-thumb" src="https://islamicvoice.com/wp-content/uploads/2018/06/school-alith-resize-x.jpg" alt="Karnataka SSLC Exam 2018 Results &#8211; Performance of Muslim Managed High Schools"/>
				</a>
						</div>
			
			<div class="post-meta">				
				<i class="fa fa-user" aria-hidden="true"></i>
				<span class="alt-post-author">							
					<a href="https://islamicvoice.com/author/admin/" title="Posts by admin" rel="author">admin</a>				</span>
				<i class="fa fa-calendar" aria-hidden="true"></i>
				<span class="date">June 15, 2018</span>
			</div>
			
			<h5 class="post-title-normal"><a class="post-title" href="https://islamicvoice.com/karnataka-sslc-exam-2018-results-performance-of-muslim-managed-high-schools/" title="Karnataka SSLC Exam 2018 Results &#8211; Performance of Muslim Managed High Schools">Karnataka SSLC Exam 2018 Results &#8211; Performance of Muslim Managed High Schools</a></h5>
			
			<div class="except">
				<p>Presented below is the data pertaining to the performance of the Muslims managed high schools principally in Bengaluru a...</p>							
			</div>
		</div>
			</div>
			
</div>

	
</div>			
	</div>						
				</div>
			</aside> <!--sidebar-->
					</div>
	</div>
</div> <!--main-->
 
	<footer id="footer" class="haslayout">
		<div class="container">
			<div class="row">
				<div class="col-lg-4 col-md-4 col-sm-4 col-xs-6 box-width">
									</div>
				<div class="col-lg-4 col-md-4 col-sm-4 col-xs-6 box-width">
									</div>
				<div class="col-lg-4 col-md-4 col-sm-4 col-xs-6 box-width">
									</div>
			</div>
			<div class="row footer-end">
				<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
					<div class="copyright font-heading">
												<p class="copyright">Copyright © 2019 Islamic Voice. All rights reserved.</p>
											</div>
				</div>
			</div>
		</div>
	</footer>
									<span id="open-side-bar" class="btn-canvas fa fa-bars show_hide_off_canvas"></span>
						
		<span id="back-to-top" class="back-to-top font-heading">
			Go to			
			<em>TOP</em>
		</span>
</div> <!--wrapper-->

<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/islamicvoice.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://islamicvoice.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript' src='https://islamicvoice.com/wp-content/themes/timenews/assets/js/bootstrap.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://islamicvoice.com/wp-content/themes/timenews/assets/js/owl.carousel.js?ver=1.0'></script>
<script type='text/javascript' src='https://islamicvoice.com/wp-content/themes/timenews/assets/js/isotope.pkgd.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://islamicvoice.com/wp-content/themes/timenews/assets/js/isotop.js?ver=1.0'></script>
<script type='text/javascript' src='https://islamicvoice.com/wp-content/themes/timenews/assets/js/theia-sticky-sidebar.js?ver=1.0'></script>
<script type='text/javascript' src='https://islamicvoice.com/wp-content/themes/timenews/assets/js/modernizr.js?ver=1.0'></script>
<script type='text/javascript' src='https://islamicvoice.com/wp-content/themes/timenews/assets/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://islamicvoice.com/wp-content/themes/timenews/assets/js/wow.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://islamicvoice.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://islamicvoice.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-32125866-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
})();
</script>
	
</body>
</html>
<!-- Page generated by LiteSpeed Cache 1.9.1.1 on 2019-08-19 21:20:16 -->